03 Февраль 2017

Gmail будет вынуждать пользователей обновить Сhrome

Поделиться

Google Chrome уже давно не нуждается в представлении: его предпочитает использовать огромное количество пользователей как в нашей стране, так и за её пределами. При этом, далеко не всех устраивают изменения, которые получает браузер с выходом обновлений и потому некоторые продолжают использовать устаревшие версии программы. Для таких пользователей компания Google приготовила неприятный сюрприз. В официальном блоге Google появилась информация о том, что уже с 8 февраля этого года при каждом посещении Gmail пользователи будут видеть баннер с напоминанием о необходимости установки обновления браузера. Разумеется, это касается только тех, кто всё ещё использует Chrome 53 или более ранние версии. Данное решение объясняется тем, что версия программы под номером 55 получила ряд важных обновлений безопасности. Кроме того, уже в декабре 2017 года будут предприняты новые меры, вынуждающие обновить браузер. Дело в том, что пользователи Chrome 53 и более ранних версий будут автоматически перенаправлены на упрощенную версию Gmail, основанный на HTML, при попытке проверить свой почтовый ящик в данном сервисе. Разумеется, эти изменения затронут пользователей, отказавшихся перейти на более современные версии Windows с уже привычных XP и Vista. Напомним, что на данных операционных системах последней доступной версией Chrome является 49, а значит, возможности установить необходимое обновление попросту нет.

Читайте также

Никто не оставил комментарии или отзывы